PDA

View Full Version : No. Just No. I Don't Wanna Deal With This Today...


Jay 2K Winger
10-21-2013, 06:44 PM
It's Monday. Typically a busy day for IT Service Desk in any case. This also being the first Monday back after the furlough, we expect it will be busier than usual.

I get to work today and find out that something with our profile servers went wrong. I believe the technical term is "gone all blargghetty." As a result, almost everyone at The Client was having log-in issues, and those that could log in were having a whole host of problems besides. It's been happening at least since the AM, and it's still happening now.

CW "WR" told me that at one point this morning, the calls waiting in the queue were in the triple digits. This NEVER happens. Even us here at the ITSD weren't immune to it. WR's problems got steadily worse. First he couldn't get into Trouble Ticket System. Then all his desktop icons disappeared. Then when he tried rebooting, his profile wouldn't load and he couldn't log back in for almost three hours.

I came in at 2PM, and my profile's one of those affected. So none of my preferences were saved, and TTS won't work for me either. I tried the other browser, and it crashed immediately. I tried to send an email about an unrelated issue, and the email program crashed. I've rebooted at least five times, and the problem isn't going away.

We have a message up on our incoming line-- so anyone who calls the ITSD will hear this message about these issues-- and we still have calls in the queue in the double digits (albeit only in the teens right now, but earlier it jumped up to 39).

I am seriously tempted to just say "screw this" and go home. :cry:

Irving Patrick Freleigh
10-22-2013, 01:06 AM
http://weknowmemes.com/wp-content/uploads/2012/04/looks-like-its-fuck-this-shit-o-clock.jpg

Coincidentally, this is how I feel pretty much the minute I walk into work.

Jay 2K Winger
10-22-2013, 01:26 AM
Well, I stuck with it, although I STILL don't have access to TTS, as it keeps crashing every time I try to launch it. Plus another app of mine crashed about half an hour ago, and I started getting network errors.

A reboot later, the net errors stopped and the app works again, but TTS still says "Nope!"

The Client's Computer Gurus are still trying to fix it.

raudf
10-22-2013, 09:57 PM
*offers booze of choice* Oooh, sounds like one of the days I had at MW repair. Come in, the whole computer system is playing "Hide and go Fuck Yourself" (this was the parts manager's comment word for word) with us. The only computers in the building that worked were the customers' that had been repaired and the fossil that was our register. Seriously, we couldn't ANYTHING with the system. No ordering parts, no creating work orders or setting up calls, nada.

We were forced to *gasp* write up the claim tickets for items brought in, take phone numbers to call customers back to schedule calls and make WAGs on when the techs would be working on stuff/making the call. Our phone system only had 5 outgoing/incoming lines and all were FULL. There were only TWO of us in the office, due to it being a Saturday.

Turns out the Dallas servers had powered down, their generators had failed to come online. The Illinois backups had also failed. Talk about a clusterf%ck. The system didn't come back online until mid Monday, from what I was told... >.<

We'd still had fallout from that to the following Saturday, that was how bad it was.

mathnerd
10-22-2013, 10:14 PM
Ouch. I worked for a major bank when the mainframe crashed. For four days. The four days it was out wasn't so much a problem. There are well established offline procedures for transacting customer business. The problem happened when the mainframe was restored and we had to reconcile all those offline transactions. Not fun. I feel your pain.

Jay 2K Winger
10-22-2013, 10:40 PM
Well, I feel like a dumb.

Turns out my problems getting into TTS were down to my ID certificates going blargghetty after the profile hiccup, so I could have gotten back into TTS fairly easily just by updating those. The only reason I didn't twig to that fix is because normally if ID certs have gone wrong, I get a "cannot display the webpage" error. What I was getting was "browser has encountered a problem and needs to close."

My CW "DG" told me that it might be an ID cert issue, and when this worked, I literally face-palmed. By that point, I was due to go home in 30 minutes.

Any rate, we're mopping up the fallout from yesterday's issues, and for the most part, it's been fairly standard stuff.

Gilhelmi
11-02-2013, 04:32 AM
Furlough? Having major trouble with your servers?

You sound like you work for the ObamaCare website.

Jay 2K Winger
11-03-2013, 10:08 PM
Furlough? Having major trouble with your servers?

You sound like you work for the ObamaCare website.

Nope. The Client has nothing to do with PrezCare stuff.

The server issues we were experiencing were completely independent of that mess.

Gilhelmi
11-06-2013, 08:50 AM
Nope. The Client has nothing to do with PrezCare stuff.

The server issues we were experiencing were completely independent of that mess.

Well that is good, I would not wish that mess on my worse enemy.