Customers Suck!

Customers Suck! (http://www.customerssuck.com/board/index.php)
-   Tech help (http://www.customerssuck.com/board/forumdisplay.php?f=43)
-   -   Linux Gurus -- I need you again... (http://www.customerssuck.com/board/showthread.php?t=123431)

mjr 05-24-2020 05:00 PM

Linux Gurus -- I need you again...
 
I have no idea where to start here. I have an Ubuntu Linux machine with two HDDs in it. It's a newer Linux version (19, I think, I'll have to look) The primary drive works fine, but I have one named ThreeT (for Three Terabyte).

I have (or had, anyway) this drive "shared out" to my Windows network. The problem is, for some reason, I can no longer access it via my Windows network. And when I go to my Linux file explorer (whatever it's called, I forget) I can see the drive, but when I click on it to access it, the tab name shows "ThreeT1" (a 1 is appended). I can access the files there, but only on my Linux computer, not from my Windows one.

Any ideas on how to fix this? I'm hoping that the drive isn't becoming corrupted or something.

RealUnimportant 05-24-2020 09:50 PM

I would presume that whatever caused the name to be changed has broken whatever sharing or link association made the drive accessible from Windows. Can you rename it back so it loses the 1?

mjr 05-25-2020 01:49 AM

Quote:

Quoth RealUnimportant (Post 1390076)
I would presume that whatever caused the name to be changed has broken whatever sharing or link association made the drive accessible from Windows. Can you rename it back so it loses the 1?

I don't know how.

What's weird is when I pull up the file explorer in Linux, the drive is listed as ThreeT.

However, when I click on ThreeT in Linux, and it opens in a new tab, it opens as ThreeT1.

I wish I knew some command or something to fix it.

csquared 05-25-2020 02:26 PM

If the mountpoint got renamed, the Samba would not be able to find it.

If you are familiar with the linux command line, run "df -hP"

mjr 05-25-2020 02:32 PM

Quote:

Quoth csquared (Post 1390117)
If the mountpoint got renamed, the Samba would not be able to find it.

If you are familiar with the linux command line, run "df -hP"

Thanks! That certainly appears to be the case.

The entry shows something like this:

/dev/sda1 <size> <used> <available> /media/<my name>/ThreeT1

So how do I fix it?


All times are GMT. The time now is 09:32 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.