Customers Suck!

Customers Suck! (http://www.customerssuck.com/board/index.php)
-   Tech help (http://www.customerssuck.com/board/forumdisplay.php?f=43)
-   -   DATA RECOVERY Q???? (http://www.customerssuck.com/board/showthread.php?t=122278)

CyberLurch 08-25-2019 05:21 AM

DATA RECOVERY Q????
 
It's been over a decade since I last did much by way of technical things with computers.
So I'm a li'l out of touch (Lovely Lady tells me this all the time....)

This is an old drive from a Windows 2000 machine. IDE interface. It hasn't been used in a long time and data that is contained on it has suddenly become important.
It was working flawlessly when it was retired in 2013.

It spins up. No strange noises. BIOS detects it properly. I've tried it with both one of the USB to IDE thingies (which works fine with my other drives) and connecting it directly to an older computer that still has a working IDE controller. Nothing.

I see a lot of hype for EASEUS. Can anyone tell me if it's worth the money, or recommend something better? Or give me some suggestions on what I can do to revive this thing?

Shannarah 08-25-2019 05:27 AM

Trying to remember back when I played with IDE drives. All I can think of is maybe check the jumper settings, maybe might have to set it as slave?

CyberLurch 08-25-2019 11:10 AM

Quote:

Quoth Shannarah (Post 1383018)
Trying to remember back when I played with IDE drives. All I can think of is maybe check the jumper settings, maybe might have to set it as slave?

I've checked those, it doesn't seem to make a difference. Something new since I posted before - it shows a directory structure, but still can't seem to access anything.

Buzzard 08-25-2019 03:53 PM

... Check for hidden files? And of course, winblows likes to do strange things with 'ownership' and who created what. I'm sure it's not the direct answer, but may lead you to investigating in the right general direction.

The drive is live, and at least part of the file system is still viable, from the directory structure being intact. Further mucking about with jumpers is not advised.

CyberLurch 08-25-2019 05:36 PM

Windows 10 decided to force a f***ing update this morning, and following that, all hope seems to have vanished. Now Windows does not 'see' a drive at all; in addition to which, it spins up, makes a single click noise every 4-5 seconds (preceded by a faint whine), then after about 30 seconds it spins down again. No squealing or screeching, so I don't think it's a head crash, but I think it's game over for this thing.

Amadan 08-25-2019 08:40 PM

I would try booting to a linux live cd/usb and see whether anything shows.

Ubuntu is probably a good choice
https://tutorials.ubuntu.com/tutoria...k-on-windows#0

EricKei 08-26-2019 01:15 AM

Try what Amadan said first.

For the IDE drive, if that doesn't work, IIRC, set it up as Primary Master before slotting in the USB adapter. Plenty of recovery programs out there, and most have free editions -- Try a freebie and see if it can at least see the drive, then run whatever limited recovery the trial version allows before spending anything.

That being said, clicking == Very Bad Thing. IIRC, it indicates a mechanical failure within the drive. Generally not worthwhile to get looked into. If the data on there is mission-critical, professional data recovery places are out there, but they generally start at $1,500 and go up from there -- that being said, they generally know wha they're doing. Whether going the DIY or pro route, look for reviews online first.

CyberLurch 08-26-2019 01:38 PM

I've double checked and tripled checked the jumper settings. It has been set to master (which is also the same settings as 'single drive') this entire time.

I tried hooking it to the machine it was originally used in as the master/single on the secondary IDE channel, with the original boot drive on the primary. The machine freezes at power-up - it never gets past the PRESS F2 TO ENTER BIOS SETUP screen. Unplug the problem drive, the machine boots smoothly into WinXP. I don't think Linux is going to help me now.

I had actually transferred the needed data to a laptop when I finally retired the old machine a few years ago. Unfortunately, the laptop got stolen last week. The really infuriating thing is, I'm pretty sure I know who took it but I obviously can't prove anything.


All times are GMT. The time now is 07:40 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.