Go Back   Customers Suck! > Community > Off Topic

Reply
 
Thread Tools Display Modes

Anybody else having trouble with YouTube?
  #1  
Old 09-15-2018, 05:34 PM
Pixelated Pixelated is offline
Area Manager
 
Join Date: Oct 2016
Location: Bookholm
Posts: 1,369
Default Anybody else having trouble with YouTube?

Okay, it's Saturday, Sept. 15, and this started last night ... I suddenly cannot access YouTube at all. The little indicator just spins and spins and spins ...

Nothing else is a problem (obviously, since I'm here ... ) -- no Book of Faces, not Gmail, nothing.

On the bright side, I finally figured out how to access iTunes on my new computer and got to listen to nice classical music for several hours ...
__________________
Customer service: More efficient than a Dementor's kiss
~ Mr Hero
Reply With Quote

  #2  
Old 09-15-2018, 06:55 PM
TheSHAD0W TheSHAD0W is offline
Area Manager
 
Join Date: Jul 2008
Posts: 1,155
Default

It can be a glitch on one of the routes going to your ISP. Consider submitting a complaint about it. Don't be shy about it, it can be outside of their network, and complaints are needed in order to get things traced to where they can be repaired.
Reply With Quote

  #3  
Old 09-15-2018, 07:12 PM
AnaKhouri's Avatar
AnaKhouri AnaKhouri is offline
Killer Queen
 
Join Date: Jun 2007
Posts: 886
Default

Not quite the same but we had an issue for a few days where we could hear audio but not see any video. It was only on the Roku though, it worked fine on the computer or phone. And it seems to have resoly now.
Reply With Quote

  #4  
Old 09-15-2018, 08:19 PM
Pixelated Pixelated is offline
Area Manager
 
Join Date: Oct 2016
Location: Bookholm
Posts: 1,369
Default

Quote:
Quoth TheSHAD0W View Post
It can be a glitch on one of the routes going to your ISP. Consider submitting a complaint about it. Don't be shy about it, it can be outside of their network, and complaints are needed in order to get things traced to where they can be repaired.
Problem is, I can't even get on the site in order TO submit a complaint ...

I'm looking at this site and there appears to be quite a number of people who either can't access it properly ... or at all.

Okay, it's absolutely problem-free on my iPad. Must be something to do with my desktop ...
__________________
Customer service: More efficient than a Dementor's kiss
~ Mr Hero

Last edited by Pixelated; 09-15-2018 at 08:22 PM.
Reply With Quote

  #5  
Old 09-15-2018, 09:33 PM
Arcus's Avatar
Arcus Arcus is offline
Assistant Manager
 
Join Date: May 2011
Location: Utah
Posts: 353
Default

I've had weird issues with youtube working on anything but my Chrome browser. Sometimes the video will stop, but the sound keeps going. Other times it will show that the video is playing, but I just have a black box. Funny how none of that happens on the software made by the owners of youtube.
Reply With Quote

  #6  
Old 09-15-2018, 09:38 PM
dalesys's Avatar
dalesys dalesys is offline
Pune Massacreeist
 
Join Date: Nov 2008
Location: Salsa Lake City, UT, USA
Posts: 6,848
Default

Quote:
Quoth Arcus View Post
... Funny how ...
YT isn't done until IE doesn't run...
__________________
I am not an a**hole. I am a hemorrhoid. I irritate a**holes!
Procrastination: Forward planning to insure there is something to do tomorrow.
Derails threads faster than a pocket nuke.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:26 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.