Customers Suck!

Customers Suck! (
-   Bugs and questions, and also site suggestions (
-   -   REPORT BUGS HERE - New Server Edition (March 2016) (

EricKei 03-15-2016 04:44 PM

REPORT BUGS HERE - New Server Edition (March 2016)
Pedersen & Raps or PPE:

A number of folks on FB are reporting that this error has been popping up whenever they try to access the site:

"This is a SKILLZONEŽ Managed Website. The file or folder you were looking for was not found on this website."

Any ideas? Maybe just a DNS hiccup regarding the new server?

First messages in the FB group started about 40 minutes ago (10:05am US Central time or so)

PrplPplEater 03-15-2016 04:56 PM

It is - sadly - a DNS hiccup.
My fault - I *should* have verified that what had for the DNS numbers was what they should actually be. Instead, when I told them to switch the DNS from the Linode servers to the 123-reg serverd, they defaulted the A records and the www pointers to their domain parking address... hence the Skillzone garbage :(

I've updated the www & 'A' records, but it will take a little while for the change to get to everyone.
A less than auspicious start for me :(

PrplPplEater 03-15-2016 06:00 PM

For what it's worth, my home machine has DNS resolving correctly to both & Fratching, so at least I know that things are pointed correctly now.

Dreamstalker 03-17-2016 05:41 PM

This may or may not be related, but when I'm on the site with a mobile device (phone/tablet) I can access Fratching just fine. On a desktop, the link goes to (blank page).

PrplPplEater 03-18-2016 05:20 AM

Has that resolved itself, yet?
If not, clear your browser's browsing history. The old info is likely still cached.

MadMike 03-18-2016 01:34 PM

Looks like that fixed it for me.

Dreamstalker 03-19-2016 04:35 AM

Fixed on my end...the odd thing is, it started after running CCleaner, and cleared up when I ran it again (yesterday afternoon sometime) :headscratch: Anyhoo, everything works now.

EricKei 03-19-2016 07:13 PM

I just got in an hour ago. Was getting the "new owner" message yesterday and a plain ol' 404 this morning ^_^

PrplPplEater 03-20-2016 06:16 AM


Quoth EricKei (Post 1309115)
I just got in an hour ago. Was getting the "new owner" message yesterday and a plain ol' 404 this morning ^_^

Woah, really?? :(
Well, glad you made it!

Question: were you trying, or

It wasn't set up to respond to attempts without the 'www.' until this morning when I was informed about it. I didn't even think about it until then.

EricKei 03-20-2016 09:57 AM

I tried and --- Which explains it ;) I've had it as my shortcut for so long, it didn't occur to me to try the www version~

All times are GMT. The time now is 11:54 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.