Customers Suck!

Customers Suck! (http://www.customerssuck.com/board/index.php)
-   Site News (http://www.customerssuck.com/board/forumdisplay.php?f=2)
-   -   Imminent disruption (http://www.customerssuck.com/board/showthread.php?t=114067)

Rapscallion 03-17-2016 06:48 PM

Imminent disruption
 
Server swap tonight. There will likely be some disruption, but the testing went well and we're hopeful it will be minimal.

Rapscallion

PrplPplEater 03-18-2016 12:45 AM

Just a follow up and an FYI: the disruption will begin in roughly 20 minutes.

We're hoping to keep it to being as short as absolutely possible.

PrplPplEater 03-18-2016 04:13 AM

All done!

Please let us know if you spot anything that doesn't appear to be quite right (no, not the Mods/Admins.... just site stuff ;) )

RealUnimportant 03-18-2016 10:23 AM

I'm missing loads of graphics, but they're slowly popping up so I'm happy to assume it's just a propagation issue. Will update if it lasts the weekend.

Food Lady 03-18-2016 10:09 PM

And I really needed to post! waaaaaahhhh That's ok; called a friend. I'm better now. Carry on. :D

Kheldarson 03-20-2016 03:07 PM

I can’t seem to open the forum at all via Forum Runner since this swap.

DGoddessChardonnay 03-20-2016 05:12 PM

Quote:

Quoth Kheldarson (Post 1309172)
I can’t seem to open the forum at all via Forum Runner since this swap.

I'm going to copy your post over to the Bugs subform . . . have a thread going there pertaining to 404 Error. Hopefully we can get these bugs worked out soon.;)

BTW . . .here is the link to report the bugs if anyone else is having issues accessing the site:

http://www.customerssuck.com/board/s...d.php?t=114049

PrplPplEater 03-20-2016 08:23 PM

Thank you; I'm looking into how to get ForumRunner to work so that I can look at this issue.

Sparklyturtle 03-21-2016 06:15 PM

I'm new here and I've been binge-reading a lot of old posts. Now I can't see any of the old posts. When I skipped to page 71 under "Sucky Customers" I got a blank screen. No error message, nothing, just a white screen.

PrplPplEater 03-21-2016 06:44 PM

Quote:

Quoth Sparklyturtle (Post 1309294)
I'm new here and I've been binge-reading a lot of old posts. Now I can't see any of the old posts. When I skipped to page 71 under "Sucky Customers" I got a blank screen. No error message, nothing, just a white screen.

I cannot replicate this. . I was able to view page 71, 371, .... all the way through 831.


All times are GMT. The time now is 03:12 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.