Go Back   Customers Suck! > The Heart of the Site > Unsupportable > Tech help

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next

Linux Gurus -- I need you again...
  #1  
Old 05-24-2020, 05:00 PM
mjr's Avatar
mjr mjr is offline
Area Manager
 
Join Date: Jan 2013
Location: 127.0.0.1
Posts: 1,057
Default Linux Gurus -- I need you again...

I have no idea where to start here. I have an Ubuntu Linux machine with two HDDs in it. It's a newer Linux version (19, I think, I'll have to look) The primary drive works fine, but I have one named ThreeT (for Three Terabyte).

I have (or had, anyway) this drive "shared out" to my Windows network. The problem is, for some reason, I can no longer access it via my Windows network. And when I go to my Linux file explorer (whatever it's called, I forget) I can see the drive, but when I click on it to access it, the tab name shows "ThreeT1" (a 1 is appended). I can access the files there, but only on my Linux computer, not from my Windows one.

Any ideas on how to fix this? I'm hoping that the drive isn't becoming corrupted or something.
__________________
Skilled programmers aren't cheap. Cheap programmers aren't skilled.
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:07 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.